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1
Introduction



Welcome!
Thank you for your interest in WaveLab LE. 

This OEM version is an entry-level product which includes 
a range of functions that help you to enter the world of 
professional audio editing. WaveLab LE not only allows 
you to edit CD-quality audio material on two tracks, but 
also enhances your recordings with more than ten plug-
ins, including several effects taken from our professional 
music software, Cubase. In addition, there is the inte-
grated Podcast function which allows you to share music 
and voice recordings in the internet. 

Alongside this OEM version, there are also the full ver-
sions WaveLab Essential 7 and WaveLab 7, which pro-
vide further capabilities.

Please visit www.steinberg.net for more information on 
how to work with the WaveLab product family.

Your Steinberg Team.

About the program versions
The documentation covers two different operating sys-
tems (platforms); Windows and Mac OS X.

Where features and settings are specific to only one of 
the platforms, Windows or Mac OS X, this is clearly 
stated. In other words:

 Unless specifically stated, all descriptions and proce-
dures in the documentation are valid for both Windows 
and Mac OS X. The screenshots are taken from the Win-
dows version of WaveLab LE.

Conventions

Key command conventions
Many of the default key commands in WaveLab LE use 
modifier keys, some of which are different depending on 
the operating system. For example, the default key com-
mand for Undo is [Ctrl]-[Z] under Windows and [Com-
mand]-[Z] under Mac OS X.

When key commands with modifier keys are described in 
this manual, they are shown with the Windows modifier 
key first, in the following way:

[Win modifier key]/[Mac modifier key]-[key]

For example:

• [Ctrl]/[Command]-[Z] means “press [Ctrl] under Win-
dows or [Command] under Mac OS X, then press [Z]”. 

• [Alt]/[Option]-[X] means “press [Alt] under Windows or 
[Option] under Mac OS X, then press [X]”.

 Please note that this manual often refers to “right-
clicking”, for example to open context menus. If you are 
using a Macintosh computer with a single-button mouse, 
hold down [Ctrl] and click.
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Selecting menu options
We use the following convention when describing menu 
selections:

• “Select Help > Steinberg on the internet > Steinberg 
Home page” means:

1. Click the Help menu item in the menu bar.

2. Open the “Steinberg on the internet” submenu.

3. Select the “Steinberg Home page” option.
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About the Help system

The document you are reading now contains everything 
you need to know to get started quickly with WaveLab LE. 
It does not contain any in-depth descriptions of features 
or workflows. These are covered in the comprehensive 
and context-sensitive Help system.

You can find help in the following ways:

• Hover the pointer over an icon or field to see a Tooltip; 
there is often a More link at the bottom of a Tooltip win-
dow, which you can click to get more detailed information.

• To see context-sensitive help on a particular button, 
field or other part of WaveLab LE’s user interface, click 
the What is this? button, press Shift-F1, or select Help > 
What is this?. 
The cursor will change to a question mark. Click on an item in the user in-
terface to display relevant information in WaveLab LE’s Help.

• To see context-sensitive help about the currently active 
window, press F1 or select Help > Help about active 
window.

• To access WaveLab LE’s full online help, select Help > 
Contents, Help > Index or Help > Search.
The help is fully searchable, and you can save (bookmark) help topics 
that you refer to often.

How you can reach us
On the Help menu in WaveLab LE you will find items for 
getting additional information and help:

• Under Help > Steinberg on the internet, you can find 
links to various Steinberg web sites. Selecting one will au-
tomatically launch your browser application and open the 
appropriate page.
You can find support and compatibility information, answers to frequently 
asked questions, links for downloading new drivers, etc. This requires 
that you have a web browser application installed on your computer, and 
a working Internet connection.

What is this? button
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Minimum requirements
To use WaveLab LE, your computer must meet the follow-
ing minimum requirements:

Windows
• Windows XP (SP3) Windows Vista (SP1) or Windows 7
• 2 GHz CPU 
• 1024 MB RAM
• Windows MME- or ASIO-compatible audio hardware
• CD or DVD-ROM drive
• 200 MB of free hard disk space
• Display resolution of 1024x768 pixels

Macintosh
• Mac OS X 10.5.5
• Mac Intel CPU
• 1024 MB RAM
• CoreAudio compatible audio hardware
• CD or DVD-ROM drive
• 200 MB of free hard disk space
• Display resolution of 1024x768 pixels

General notes on how to set up your system

• RAM – There is a direct relation between the amount of 
available RAM and the number of windows and files that 
you can have open at any one time. 
The amount of RAM specified above is the minimum requirement, but as 
a general rule “the more the better” applies.

• Hard disk size – The size of the hard disk determines 
how many minutes of audio you will be able to record. 
Audio files are relatively large. Approximately 10.6 MB of hard disk space 
is used up for every minute of 16-bit stereo/44.1 kHz audio recorded. 
For 24-bit/48 kHz audio or higher, the audio files are of course a lot big-
ger. Therefore we recommend a hard disk with enough space for your re-
cordings.

• Hard disk speed – The speed of the hard drive also de-
termines how quickly WaveLab LE can perform read/write 
operations (how quickly it can process audio files).
That is the quantity of information that the disk can read, usually ex-
pressed as “sustained transfer rate”. Again, “the more the better”.

• Wheel mouse – Although a mouse without a wheel will 
work fine with WaveLab LE, we recommend that you use 
a wheel mouse.
This will speed up value editing and scrolling considerably. 

About audio cards
Please note:

• For serious work with WaveLab LE, we recommend that 
you use a card with MME or ASIO drivers (Windows) or 
CoreAudio drivers (Mac).

• If you use WaveLab LE to edit files for use with other 
hardware (such as a hard disk based recording system 
using its own audio converters) any loss in audio quality 
that you experience when listening to the files in WaveLab 
LE (due to deficiencies in the audio card) will not affect 
the final audio files in any way. 

• For professional use (mastering, etc.) we recommend 
that you use a card capable of playing back files in 24-bit 
resolution.

Copy protection
WaveLab LE uses a software-based copy protection 
scheme. The so-called Soft-eLicenser is installed and ac-
tivated automatically as part of the installation process of 
WaveLab LE. 

After installation, WaveLab LE is ready for use – you do 
not need to do anything else.

! On the Steinberg web site you can find detailed in-
formation on what to consider when setting up a 
computer system dedicated to audio work. From the 
Steinberg Home page, go to the DAW Components 
link on the Support page.
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Install WaveLab LE
The installation procedure automatically unpacks all the 
files and puts them in the right places.

1. Insert the Steinberg WaveLab LE DVD into your disk 
drive.
Depending on your system, the WaveLab LE Start Center program on 
the DVD may start automatically. If no interactive start screen appears, 
open the DVD and double-click the icon “WaveLab LE Start Center” to 
launch the interactive start screen. 

2. Click a flag to select your language.

3. Click the Install button.

4. Follow the on-screen instructions.

5. When you see a message saying that the installation 
was successful, click the Close button.
At this point, you can browse through the additional options and informa-
tion on the Start Center DVD.

6. Click the Exit button at the bottom right of the Start 
Center window to quit the Start Center application.

7. Eject the DVD.

Installing manually
In case you do not want to install WaveLab LE via the in-
teractive start screen, follow the procedure below:

1. Start the installation:
Windows: Double-click the file called Setup.exe.
Macintosh: Double-click the file called “WaveLab LE 7.mpkg”.

2. Follow the instructions on screen.

Register your software
We encourage you to register your software! By doing so 
you are entitled to technical support and kept aware of up-
dates and other news regarding WaveLab LE.

Proceed as follows:

Go to www.steinberg.net/mysteinberg, log in to the exclu-
sive MySteinberg online customer portal and register your 
product by following the instructions on screen.

Set up the application preferences
WaveLab LE is highly configurable. All the preference dia-
logs are in the Options menu:

• Global preferences.
In this dialog you can specify settings that apply to the whole WaveLab 
LE application and its workspaces, such as the language, user interface 
and startup options.

• Audio File editing preferences.
In this dialog, you can make settings for Editing (Display, Playback 
Browser, Snap to zero-crossing, etc.), File Type (e.g. 32-bit) and Style 
(colors used for waveforms, background and other elements).

• Favorite folders.
In this dialog you can set the preferred folders for saving and opening dif-
ferent types of file (temporary files, audio files, and Podcasts) and control 
whether they are updated automatically.

• Audio streaming settings.
In this dialog you can specify the Audio devices used for recording and 
playback, along with various options such as number of buffers and pre/
post roll times.

• Customize commands.
In this dialog you can create your own shortcuts. Bear in mind that many 
shortcuts are context-sensitive.
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Introduction
The following sections introduce you to some of WaveLab 
LE's main windows.

WaveLab LE user interface (GUI)
WaveLab LE is highly customizable. You can set up your 
workspace exactly as you want it:

• Drag WaveLab LE’s panels around and dock them to 
different places in the main application window. Try it!

• Make panels float as separate windows, if you like.

• WaveLab LE also makes use of tabs.
If you have more than one Audio File open, they appear as tabbed sec-
tions in the main application window, rather than as separate windows.
13
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Master Section
The Master Section is found at the end of the WaveLab 
LE signal path, before your audio material is passed on to 
the audio hardware, or before it is rendered to disk as an 
audio file. This is where you set the master volume, and 
add global effects. The Master Section includes:

• Three effects slots

• Master level faders

• Render function to create a final audio master file

The Master Section is shared by the Audio Files and Au-
dio Montage workspaces (it is a “shared tool”). You can 
have either or both of these workspaces open at the same 
time, but the Master Section will only be active in one 
workspace at any one time.

You have complete control over how the Master Section is 
displayed. 

• You can have the Master Section as an independent 
floating window, or dock it to the Audio Files or Audio 
Montage workspace in a frame.

• To bring the ‘active’ workspace (that currently ‘owns’ 
the Master Section) to the foreground, select Global > 
Master Section.

• To show or hide the Master Section’s frame in the Audio 
Files or Audio Montage workspace, select Workspace > 
Shared tool windows > Master Section.
You can dock this shared tool window, or have it float. Note that the two 
workspaces do not have to have the same setting here: you might want 
for example to have the Master Section docked in the Audio Files work-
space, and not visible in the Audio Montage workspace.
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Editing

The Audio Files window is your main editor for working on 
individual audio files.

WaveLab LE allows you to open, edit and save audio files 
of various formats. You can always undo any edits you 
have made. As well as being able to cut, copy and paste 
audio sections, you can apply processes such as normal-
ization, and create level envelopes or fades. You find 
these features in the various options and dialogs of the 
Edit menu and the Process menu.

You can open audio files in the Wave window using the 
following methods:

• Select File > Open, browse to an audio file and click 
Open.

• Browse to an audio file using WaveLab LE’s File 
Browser, and double-click to load it.
If WaveLab LE’s File Browser is not visible, select Workspace > Spe-
cific tool windows > File Browser. 

• Drag and drop from the Windows Explorer/Mac Finder.
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Audio Montage

The Audio Montage provides a track-based working envi-
ronment (one mono, one stereo, two mono, two stereo, or 
one mono and one stereo track).

Here you can combine (mix) multiple audio files on up to 
two tracks to create new mixes of your music, radio plays, 
commercials and so on.

You can open a new (empty) Audio Montage workspace 
(select Global > Audio Montage Workspace), or create 
an Audio Montage from a file you are working on in the 
Audio Files workspace (select Edit > Create Audio Mon-
tage from Audio File).

Audio Montages have their own file type (.mon).
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Podcast

WaveLab LE allows you to make your audio available on 
the Internet in the form of Podcasts. A simple and intuitive 
user interface allows you to create Podcasts without quit-
ting WaveLab.

For example, if you are working on an audio file in in the 
Audio Files workspace, select Edit > Create Podcast 
from Audio File. If you do not have an audio file open, and 
want to start a new Podcast file, select Global > Podcast 
Workspace.

Podcasts have their own file type (.pdc).
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