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Chapter 1: Introduction

New Features and Improvements in Sibelius 8.0

Subscription and Avid Application Manager
• Sibelius provides new subscription and service options

• Sibelius installs the Avid Application Manager to help manage your software updates and entitlements

Hardware Support
• Sibelius supports the Windows Surface Pro 3 including touch gesture and pen control

• Sibelius provides High DPI display support for Windows

Annotation Mode
• Annotation mode lets you draw annotations on the score with either the mouse or the pen (Windows surface

only)

New Features and Improvements in Sibelius 8.1
• New engraving rules for rests

• MP3 export

New Features and Improvements in Sibelius 8.2
• Repeat barlines appear before time signatures

• Improved engraving rules for rests in multi-voice staves

• Notes in dynamic parts can be enharmonically spelled differently from the score

• New keyboard shortcuts for moving a note (or rest or passage selection) left or right on a staff

New Features and Improvements in Sibelius 8.3
• Color noteheads with ManuScript Language

• Improved rest grouping when moving notes



What’s New in Sibelius2

New Features and Improvements in Sibelius 8.4
• Custom staff sizes

New Features and Improvements in Sibelius 8.5
• Improved Inspector

• Custom staff sizes by system

New Features and Improvements in Sibelius 8.6
• Improved glissando creation and properties

• New SlideStyleId variable for Note Objects in the ManuScript language

System Requirements and Compatibility Information
Avid can only assure compatibility and provide support for hardware and software it has tested and approved.

For complete system requirements and a list of qualified computers, operating systems, hard drives, and third-

party devices, visit: www.avid.com/compatibility.

Conventions Used in Sibelius Documentation
Sibelius documentation uses the following conventions to indicate menu choices, keyboard commands, and

mouse commands:
:

The names of Commands, Options, and Settings that appear on-screen are in a different font.

Convention Action

File > Save Choose Save from the File tab

Control+N Hold down the Control key and press the N key

Control-click Hold down the Control key and click the mouse but-

ton

Right-click Click with the right mouse button

http://www.avid.com/compatibility
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The following symbols are used to highlight important information:

User Tips are helpful hints for getting the most from your Sibelius system.

Important Notices include information that could affect data or the performance of your Sibelius
system.

Shortcuts show you useful keyboard or mouse shortcuts.

Cross References point to related sections in this guide and other Avid documentation.
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Chapter 2: New Features and Enhancements 
in Sibelius 8.0

Sibelius Subscription
Sibelius is now available as a perpetual license, or as a monthly or annual subscription.

Avid Application Manager
When you install Sibelius, the Avid Application Manager is also installed. The Avid Application Manager is

used to manage your software and entitlements related to your myAvid account. The Avid Application Manager

helps you maintain the most current Sibelius software that you are entitled to as new versions become available.

For more information about the Avid Application Manager, see the Avid Application Manager Guide (available

online through the Avid Knowledgebase).

Surface Pro 3 Support

Pen Support
Beyond the typical mouse-like functionality of using the pen with Sibelius on the Surface Pro, Sibelius now sup-

ports note entry (and erasure), selection, and other editing functions with the Surface Pro 3 pen.

For more information about Sibelius purchase and subscription plans, visit the Avid website at
www.avid.com.
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Pen Buttons

Top Button

Sibelius cannot make use of the Top button at this time as it is hard-coded to open OneNote.

Right-Click Button

Use the Right-click button to bring up contextual menus and making selections in Sibelius.

Eraser Button

Use the Eraser button to delete notes, selections, and other objects in your score. While in Note Entry mode, use

the Eraser button to enter rests.

Tip

Use the Tip to enter notes, objects, navigate the score, and make selections.

Pen buttons

Top button

Right-click button

Eraser button

Tip
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Entering Notes with the Pen
Entering notes using the pen is a natural way to get notes onto the page.

The following workflow example demonstrates note entry with the pen:

1 Create a score with some instruments.

2 Enter note input mode by tapping Note Input > Input Notes.

3 Select the note value you want from the Keypad.

4 Begin entering notes by tapping the pen on the staff where you want to enter notes. (Sibelius automatically re-

jects palm input, so you can rest your hand on the surface of the screen just like you would a piece of paper.)

5 When you have finished inputting notes, tap the erase button on the pen to exit Note Input mode. Note that the

pen must be very close to the surface for this to work.

Because the pen is active, Sibelius is able to detect when it is in close proximity and display a ghosted note (in

gray), indicating the position of the pen relative to the notes on the staff.

Score Navigation with your Fingers or with the Pen
Sibelius lets you use your finger to physically drag the score on the screen of the Surface. While not in Note Entry

mode, you can use the pen on empty space on the score and move it. While in Note Entry mode you can also press

the Right-click button on the pen, hold it, and drag the score on the surface.

Zooming In and Out with Touch
Sibelius now supports touch pinch and stretch to zoom on both the screen of Windows touch-screen devices and

trackpads on Mac OS X. This works regardless of what mode you are in (such as Note Input or Annotate).

Note input indication

Use the Undo and Redo buttons on the top left of the Sibelius window (using these instead of the key-
board means you don’t have to put the pen down, but of course the keyboard shortcuts work just as
well).

Sibelius can automatically adjust the position of the score as you enter notes. Chose File > > Pref-

erences > Score Position and select the Center Selection.
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Pen Calibration
Use Microsoft’s pen calibration tools to ensure accurate note entry.

To calibrate the pen for use with the Surface Pro 3 and Sibelius:

1 Tap Start.

2 Type “Calibrate” and tap Calibrate the screen for pen or touch input.

3 Tap the Setup button, and follow the on-screen instructions to calibrate the pen.

Editing with the Pen

Eraser Button Functions Like the Escape Key

Sibelius lets you use the Eraser button like the Escape (ESC) key on a keyboard by pressing it without touching

the tip of the pen to the screen. Note that the pen tip must be very close to the surface, but without touching the

tip of the pen to the surface, for this to work.

Making Selections

Sibelius lets you use the pen to make single and multiple object selections in the score.

To make a single selection:

1 Ensure that you are not in Note Entry mode.

2 Press and hold the Right-click button on the pen.

3 Drag the pen tip around the notes you want to select.

4 You can deselect by pressing the Eraser button on the pen.

To add to the current object selection:

1 Select an object in the score by tapping it with the pen.

2 Press and hold the Right-click button on the pen.

3 Tap on a new object.

4 Sibelius adds the new object to your selection.

Making a selection
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To add to the current passage selection:

1 Select an object in the score by tapping it with the pen.

2 Press and hold the Right-click button on the pen.

3 Tap and drag on your score. A selection box is drawn.

4 Release the Right-click pen button. All the objects that were in your selection box are added to your selection.

Object and Passage Selections

Sibelius has two types of selections: passage selections and object selections.

A passage selection includes a passage and all objects in that passage.

An object selection comprises of individual objects that are not necessarily related to one another.

The type of selection you get depends on how you select objects, and in which order:

Object selection + object selection = object selection

Object selection + passage selection = passage selection

Passage selection + passage selection = passage selection

To select an entire staff line:

 Double-tap a bar on the staff to select.

To select an entire part throughout the whole score:

 Triple-tap a bar on the staff.

Passage selection

Object selection
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Erasing Objects

Sibelius lets you use the Eraser button on the pen to delete objects in the score.

To erase a single object:

1 Press and hold the Erase button on the pen, then tap on the object you want to delete.

To erase multiple objects:

1 Select multiple objects or make a passage selection.

2 Press and hold the Eraser button on the pen, then tap on any selected object or the passage selection.

Windows High DPI Display Support
Sibelius now supports Windows high density displays and pixel ratio scaling. This provides high resolution of

the Sibelius Graphical User Interface (GUI), and makes the best possible use of screen real estate on Windows

high resolution devices. High DPI support includes updated Keypad and Transport window graphics.

Annotation
Sibelius lets you add annotations to make note of corrections to be made on the score. This can be especially

usefully when working on shared scores or, for educators, grading scores.

To add Annotation to the score:

1 Click (or tap) Review > Annotate.

2 Begin drawing on the score with the mouse or with the pen (Surface Pro 3 only).

3 With the pen (Surface Pro 3 only) Annotation is pressure sensitive, pressing harder draws a thicker line,

pressing more lightly draws a thinner line.

To undo or redo an Annotations:

 Use the Undo and Redo buttons on the top left corner of the Sibelius window. Sibelius undoes (or redoes)

each stroke of an Annotation.

Annotation Strokes Grouped Automatically
Sibelius automatically groups the various pen strokes that make up an annotation based on their proximity to

one another. This means that you can drag an Annotation in its entirety to any location just like you would any

other object in the score.
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Showing and Hiding Annotations
Annotations can be shown and hidden on a case-by-case basis or globally.

To hide or show a single Annotation:

1 Exit Annotation mode and select the Annotation that you want to hide or show.

2 Right-click the Annotation and choose Hide or Show.

To hide or show all Annotations in the score:

1 Select View tab > Invisibles.

2 Deselect or select Annotations.

Changing the Color of an Annotation
Sibelius lets you color code Annotations.

To change the color of an Annotation:

1 Draw an Annotation or select an existing Annotation.

2 Exit Annotation mode by pressing Escape or by pressing the Eraser button on the pen (Surface Pro 3 only).

3 Right-click the selected Annotation and choose Color.

4 In the Select Color dialog, select the color you want.

5 Click OK.

Using Annotations with Education Network Licenses 
If you have a Network License for Sibelius, you can use Annotations to provide feedback to students over the

network. The built-in Classroom Control feature of Sibelius lets a teacher request a student’s score from the stu-

dent’s computer and open it locally on the teacher’s computer. The teacher can then add Annotations to the score

(such as corrections, suggestions, and so on) and then return to the student’s computer over the network.
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Chapter 3: New Features and Improvements 
in Sibelius 8.1

Engraving Rules for Rests
Sibelius provides several options for the placement of rests on staves with multiple voices.

To set the Engraving Rules for rests:

1 Select the Appearance tab.

2 Click Engraving Rules.

3 In the Engraving Rules dialog, select Rests in the Engraving Rules list.

4 Configure the Engraving Rules for Rests as desired.

5 Click OK to save your changes (or Cancel to discard your changes).

Engraving Rules Options for Rests
The Engraving Rules options for rests determine the default settings for vertical placement of rests on a staff with

multiple voices.

Engraving Rules for Rests
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Rests Avoid Notes in Other Voices

Select this option to ensure that rests avoid collisions with notes in other voices on multi-voice staves.

Align Rests Vertically with Surrounding Pitches when Writing in Multiple 
Voices

Select this option to vertically align rests on multi-voice staves with notes in the same voice.

Group Vertical Alignment of Rests According to Beam Group

Select this option to align the vertical placement of rests within beamed groups of notes on the staff.

Group Vertical Alignment of Rests According to Beam Groups and Bars

Select this option to align the vertical placement of rests within the bar as well as within beamed groups of notes.

Stems and beams of notes will be adjusted automatically to not collide with the vertical placement of rests.

Rests Continue in the Same Vertical Alignment Until Writing in a Single 
Voice

Select this option to ensure that rests on multi-voice staves are vertically aligned until the staff changes to a sin-

gle voice.



Chapter 3: New Features and Improvements in Sibelius 8.1 15

MP3 Export
In addition to WAV and AIFF, Sibelius lets you export to MP3 using Sibelius Sounds or General MIDI, or the

current score’s playback configuration (such as with VST plug-ins). The exported MP3 uses the score informa-

tion for the MP3 ID3 tags where applicable.

To export the score or part as MP3:

1 Click the File tab.

2 Select Export. > Audio.

3 Configure the Export Audio page as desired.

4 Select Format > MP3.

5 If desired, select the Enable MP3 Surround Encoding option.

6 Set the desired Bit Rate in kbps (kilobytes per second).

7 Click Export.

Export MP3 settings
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Chapter 4: New Features and Enhancements 
in Sibelius 8.2

Time Signatures Placed Before Start Repeats
The procedures for creating time signatures and repeats in Sibelius 8.2 remains unchanged from lower versions.

When you create time signatures and repeats, Sibelius automatically arranges them in the correct order (see the

Sibelius Reference Guide for more details on working with time signatures and repeats). While it is unlikely to

be necessary, you can manually adjust the placement of time signatures and repeats by adjusting their offsets in

the inspector.

Time Signature and Repeat Placement in Sibelius 8.2
Where start repeats and time signatures coincide, Sibelius 8.2 places the time signature before the repeat.When

a time signature and a start repeat occur in the middle of a staff, the time signature is placed after the regular

barline, but before the start repeat. Additionally, Sibelius automatically adds a little extra space between the time

signature and the repeat to guarantee a neat layout.

Time Signature and Repeat Placement in Sibelius 8.1 and Lower
When opening scores created in lower versions of Sibelius, the original placement of time signatures and repeats

is respected. However, you can update your score by manually deleting the existing repeats and reinserting them.

Time signatures will then be correctly positioned before repeats.

Repeats with time signatures in Sibelius 8.2

Repeats with time signatures in Sibelius 8.1 and lower
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Importing and Exporting Legacy Scores
When importing legacy scores created in lower versions of Sibelius, the original layout of time signatures and

repeats is maintained so that those scores look the same as before. If you want to update the placement of time

signatures and rests in a legacy score, simply delete and reinsert those repeats. Likewise, you can export any

scores with the new layout to a lower version of Sibelius and it will maintain the updated repeat and time sig-

nature placement.

Improved Engraving Rules for Rests
Engraving Rules for rests introduced in Sibelius 8.1 to ensure that the vertical placement of rests on staves with

more than one voice would avoid notes in other voices and interpolate their vertical placement to help guide the

eye of the performer. With Sibelius 8.2, this is improved so that when on voice in a multi-voice part

In order to guide the eye of the performer, Sibelius interpolates the position of rests between phrase groups. New

in Sibelius 8.2 is a further addition to this behavior—any gap of a bar or more of single voice writing will ef-

fectively act as a break in rest placement, preventing any interpolation.

This new behavior only affects the placement of rests if you have chosen to group rests by beam group in En-

graving Rules > Rests.

When the Engraving Rule “Group vertical alignment of rests by Beam Group” option is enabled.

The following diagram illustrates how Sibelius places rests. Boxes represent phrase groups. Lines represent in-

terpolation.

Notice how the two half-note rests in voice 1 follow the slope of the phrase between the two bars. Since bar three

is an empty bar for voice, there is a break in placement by interpolation. Hence, the bar rest in bar three, voice

one, is positioned in its default spot.

Rest positioning on a staff with two voices
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Notes in Dynamic Parts can be Spelled Differently from the 
Score
Sibelius lets you have different spellings of the same note between dynamic parts and the full score. This is par-

ticularly useful when working with transposing instruments, where the player (reading a transposing score) will

want to see one spelling and the conductor or the composer (reading or writing the full score in concert pitch)

might want to see another. Sibelius highlights differences in note spelling between the score and dynamic parts

by coloring any differing notes and accidentals orange. This is the same color scheme used to indicate differences

between the score and parts with other objects, such as text.

You can resolve differences between a dynamic part and the full score by selecting a note (that is spelled differ-

ently between the part and the score) and choosing Appearance tab > Reset to score design. You can also cycle

through, using the Return key, and Sibelius updates the note color accordingly as you cycle through the different

available spellings. Moving the note up or down in pitch in either the dynamic part or the full score will resolve

the difference. This way you will never end up with a differing sounding pitch between the full score and the part.

New Keyboard Shortcuts for Moving a Note in Time
Sibelius lets you move the selected note, rest, or passage selection to the next or previous note, rest, or passage

selection using the following keyboard shortcuts: Control+Alt+Left/Right arrows (Windows) or Command+Op-

tion+Left/Right arrows (Mac).

To move a note (or rest or passage selection) to the next or previous note:

1 Select the note, rest, or passage selection you want to move.

2 Press Control+Alt+Left/Right arrows (Windows) or Command+Option+Left/Right arrows (Mac).

The selection moves by the minimum of the following:

• The duration of the adjacent note or rest.

• The duration of the selected note, rest, or passage selection.

• The duration of the rhythmic value the denominator of the time signature.

In most cases Sibelius moves the selected note or rest, or passage selection by a musically appropriate amount,

according to the current time signature and duration of the selection.

Collisions with Existing Notation
When moving a selection over existing notation Sibelius swaps the moved selection with the notation at the des-

tination.
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Unmovable Tuplets
Moving tuplets left or right with keyboard shortcuts is not currently supported. Attempting to move a selection

in a way that would cause a tuplet to be modified, where the tuplet is either part of your selection or adjacent to

it, Sibelius presents a warning that this action is not allowed and does not move the selection.

Example Workflows

Moving a Note (or Rest)

To move a selected note (or rest) to the right (or the left):

1 Select the note you want to move.

2 Do one of the following:

• Press Command+Option+Right (or Left) Arrow (Mac) or Control+Alt+Right (or Left) Arrow

(Windows).

• Press Command+Option+Left (or Right) Arrow (Mac) or Control+Alt+Left (or Right) Arrow

(Windows) and the note moves back to its original position.

Selected note

Selected note moved to the right

Selected note moved back to its original location
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Moving a Selection

To move a passage selection:

1 Make the passage selection that you want to move.

2 Do one of the following:

• Press Command+Option+Right (or Left) Arrow (Mac) or Control+Alt+Right (or Left) Arrow

(Windows).

• Press Command+Option+Left (or Right) Arrow (Mac) or Control+Alt+Left (or Right) Arrow

(Windows) and the passage selection moves back to its original position.

Moving a Selection with Multiple Voices and/or Staves
Sibelius also lets you move larger selections containing multiple voices and/or staves. Sibelius maintains the mu-

sical integrity of your selection at all times so that any important harmonic or rhythmic relationships are kept in-

tact as you slide.

To move a passage selection including a chord on multiple staves:

1 Make the selection that you want to move.

Passage selection

Moved passage selection

Passage selection
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2 Do one of the following:

• Press Command+Option+Right (or Left) Arrow (Mac) or Control+Alt+Right (or Left) Arrow

(Windows).

• Press Command+Option+Left (or Right) Arrow (Mac) or Control+Alt+Left (or Right) Arrow

(Windows) and the passage selection moves back to its original position.

Moving a Note by a Different Duration
In this example, the adjacent quarter-note rest is split into two eighth-note rests. When you move the quarter

note, it moves by an eighth note. Using the arrow keys and the keypad, in conjunction with the move note key-

board shortcuts, Sibelius lets you move the selection by any duration; and all without touching the mouse!

To move a note by a fraction (or multiple) of the beat:

1 Select the rest to the right of the note you want to move.

2 Use the keypad to split the rest into two eighth-note rests (press 3 on the numeric keypad).

3 Press the left arrow key to select the note you want to move by an eighth-note.

4 Press Command + Alt + Right (Mac), or Control + Alt + Right (Windows).

Moved passage selection

Selected rest

Quarter-note rest split into two eight-note rests



Chapter 4: New Features and Enhancements in Sibelius 8.2 23

5 The selected quarter-note moves by an eighth note.

Moving Notes in Note Input Mode
Sibelius lets you move a note without exiting Note Input mode. The note input cursor moves with the selection,

so you can quickly enter notes down without exiting Note Input mode or having to use the mouse.

To move notes while in note input mode:

1 Select Note Input mode.

2 Enter a quarter note on the first beat.

3 Enter another quarter note.

3. Move the second note to the right; notice that the insert cursor moves with the note and you remain in Note En-

try mode.

4. Continue entering notes.

Quarter-note moved right by an eight-note

Note added in Note Entry mode

Second note added in Note Entry mode, the insert cursor moves with the new note

Second note moved to the third beat

Third note entered
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Chapter 5: New Features and Enhancements 
in Sibelius 8.3

Color Notes
With Sibelius 8.3, ManuScript language lets you color notes. The following Note Variables have been added:

Color
The color of this Note (read/write). The color value is in 24-bit RGB format, with bits 0–7 representing blue, bits

8–15 green, bits 16–23 red and bits 24–31 ignored. Since ManuScript has no bitwise arithmetic, these values can

be a little hard to manipulate; you may find the individual accessors for the red, green and blue components to

be more useful (see below).

ColorAlpha
The alpha channel component of the color of this Note, in the range 0–255 (read/write).

ColorRed
The red component of the color of this Note, in the range 0–255 (read/write).

ColorGreen
The green component of the color of this Note, in the range 0–255 (read/write).

ColorBlue
The blue component of the color of this Note, in the range 0–255 (read/write).
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Improved Rest Grouping when Moving Notes
Sibelius 8.2 introduced the ability to move notes in time using keyboard shortcuts. Sibelius 8.3 improves rest

grouping when moving notes by this means. With 8.2, moving notes would leave a trail of rests that all matched

the rhythmic subdivision of the moved note. 8.3 now ensures that any rests created when moving notes in this

fashion fall into logical groupings based on the meter.

For example:

Passage before moving note

Passage after moving note in Sibelius 8.2

Passage after moving note in Sibelius 8.3
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Chapter 6: New Features and Enhancements 
in Sibelius 8.4

Custom Staff Sizes
When creating a new score, Sibelius 8.4 lets you set custom staff sizes. This can be useful for preparing an ac-

companist’s part (such as a sonata for violin and piano) or to create large staves with big notes for a beginning

musician, among other uses. You can set the staff size for any instrument in the score either when you create a

new score or when you add an instrument to an existing score. Note that the staff size for any given instrument

remains consistent throughout the score.

There are four custom staff size options to choose from:

• Normal (the default staff size in Sib 8.4 and lower) = 7 mm

• Medium = 6 mm

• Small = 5 mm

• Extra Small = 4.5 mm

To select a custom staff size for any instrument when creating a new score:

1 Add one or more new instruments when you create a new score by clicking Change Instruments in the Doc-

ument Setup settings.

Document Setup settings



What’s New in Sibelius28

2 In the Add or Remove Instruments dialog, click Normal (Default) in the Staff column for any given instru-

ment and select the desired staff size from the pop-up menu.

3 Click OK in the Add or Remove Instruments dialog to create a score with the selected staff sizes for the in-

struments in the score.

4 Click Create to open the new score.

To select a custom staff size for any new or existing instrument in an existing score:

1 Add a new instrument to the score (Home > Add or Remove Instruments).

2 In the Add or Remove Instruments dialog, add the desired instrument or select an existing instrument.

3 Click Normal in the Staff column for the instrument and select the desired staff size from the pop-up menu.

4 Click OK in the Add or Remove Instruments dialog to add the new instrument with the selected staff size or

change the existing instrument to the selected staff size.

Selecting a custom staff size for an instrument

Score with different staff sizes for each instrument

Selecting a custom staff size for an instrument in the Add or Remove Instruments dialog
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Another way to customize the staff size of an existing instrument:

1 Click Edit Instruments on the Home tab.

2 In the Edit Instruments dialog, select the Ensemble, then the Family, and then the instrument you want to edit

(for example, Flute).

3 Click Edit Instrument.

Clicking Edit Instruments on the Home tab

Clicking Edit Instrument in the Edit Instruments dialog
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4 In the Edit Instrument dialog, click Edit Staff Type.

5 On the General tab of the Staff Type dialog, select the desired staff size from the Staff Size selector.

6 Click OK to close the Staff Type dialog.

7 Click OK to close the Edit Instrument dialog.

8 Click Close to close the Edit Instruments dialog.

Clicking Edit Staff Type in the Edit Instrument dialog

Selecting the Staff Size in the Staff Type dialog
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Engraving Rules
You can change the default size (in millimeters) for any of the four custom staff size options in the Engraving

Rules. These changes are saved with the score. They can also be saved with the house style on export.

To change the default size (in millimeters) for any of the four custom staff size options:

1 Choose Appearance > Engraving Rules > Staves.

2 In the Staff Design section, click in the Size column for the staff size option that you want to change.

3 Do one of the following to set the size you want:

• Type the desired size.

• Click the up/down arrows.

• Use the up/down arrows on your computer keyboard.

4 Click OK.

MusicXML Import and Export
You can import a MusicXML file with multiple staff sizes that was exported from another notation program

(such as Finale) and it appears similarly in Sibelius. Likewise, you can export MusicXML from Sibelius and it

will include multiple staff sizes (if present).

Opening Old Scores
When opening a score created in a lower version of Sibelius, any Ossia staves and small staves in the score

should map to the new Small staff size.

Selecting the Staff Size in the Staff Type dialog
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Chapter 7: New Features and Enhancements 
in Sibelius 8.5

Updated Inspector
Sibelius 8.5 provides an improved Inspector (Ho.me > Inspector) with an updated user interface. The Inspector

window can now be docked to the left or right of the Score window, or it can be free-floating. Also, you no longer

need to “pin” the Inspector window to prevent it from closing unintentionally.

Docked Inspector window in Sibelius 8.5 (left) and the “pinned” Inspector window from previous versions (right)

Close window
Restore window

Pinned window
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To open the Inspector window:

 Click Home > Inspector.

To change the Inspector window from docked to a floating window, do one of the following:

 Click the Restore Window button.

 Double-click the Inspector window title bar.

 Click the title bar of the Inspector window and drag it away from its docked location.

To change the Inspector window from a floating window to docked, do one of the following:

 Double-click the Inspector window title bar.

 Drag the Inspector window to either the left or right edge of the Score window.

To close the Inspector window:

 Click the Close Window button.

Updates to Inspector Text Pane
The Inspector Text pane now includes the following functions that were previously only available in the Text

tab of the Ribbon:

• Text Style options

• Bold

• Italic

• Underline

• Subscript

• Superscript

• Text Alignment options

• Left align

• Center align

• Right align

• Justified

Press Command+Shift+I (Mac) or Control+Shift+I (Windows) to open the Inspector.

Press Command+Shift+I (Mac) or Control+Shift+I (Windows) to close the Inspector.
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Change Staff Size by System
Sibelius 8.5 lets you set the staff size for any given instrument on a system-by-system-basis using the Inspector.

To change the staff size for any selected system for any instrument in the score:

1 Click Home > Inspector to open the Inspector window.

2 In the score, select the staves whose staff size you want to change by doing one of the following:

• Select multiple whole systems for one or more instruments whose staff size you want to change.

• Select a whole system—selecting a single bar also results in the whole system being selected—of one or more

instruments whose staff size you want to change.

• Select two or more bars of one or more instruments whose staff size you want to change. This results in system

breaks at the beginning and ending of that selection. Selections that cross system or page breaks result in a sys-

tem break at the beginning and ending of the selection.

3 In the Inspector window, under the Bars section, select the desired staff size from the Staff Size selector.

Selecting the Staff Size for the entire system of the selection

Optimizing maintains relative staff sizes.
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Chapter 8: New Features and Enhancements 
in Sibelius 8.6

Improved Glissandi Creation and Properties
Sibelius 8.6 adds working improvements to the creation and editing of glissandi, portamenti, and slides. Similar

to other kinds of objects in Sibelius (such as slurs and tuplets), glissandi lines are now magnetic—intelligently

snapping to the next note—and avoid collisions with rhythm dots and accidentals by changing their start and end

points automatically to find the best fit. Attached text is automatically displayed or hidden based on the length

of the line in question, and with consideration to the available space around it. Properties of each glissando can

be edited in the Inspector; this includes controls for making fine adjustments to the placement of the glissando

and determining the presence of text. User-defined custom lines are also supported with the ManuScript lan-

guage. The new glissandi behavior can be overridden by creating a non-magnetic glissando line that does not

snap to notes and is not positioned automatically.

To create a magnetic glissando line:

1 Select a note (or grace note) as the starting note for the glissando.

2 Do one of the following:

• From Notations > Lines, select the desired glissando line.

• Press L and select the desired glissando line.

This draws a glissando line to the next note. During note input, glissando lines automatically continue to follow

the pitch of the next note if you change the pitch.

To create a non-magnetic glissando line:

1 Do not select a note in the score.

2 Do one of the following:

• From Notations > Lines, select the desired glissando line.

• Press L and select the desired glissando line.

In some scores you may need a glissando line that does not include any text along the line, even where the line

is long enough for the text to be included. For example, if you have many glissandi in your score, you may only

want to explicitly mark the first few with the text.
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To create a glissando line that does not include any text along the line:

1 Select the passage of music that contains one or more glissandi.

2 Select View > Panel > Inspector to open the Inspector, or press Command+Shift+I (Mac) or Control+Shift+I

(Windows).

3 In the Lines section, change the text from Auto, where Sibelius will show or hide the text based upon the

length and angle of the line, to On or Off to force Sibelius to show or hide the text along the line.

You can also change various properties of the line, for example the precise positioning of each end of the lines

and the style of the line (whether it is a straight glissando, wavy glissando, portamento, or a slide).

To edit the text for selected Glissando lines:

1 Select one or more Glissando lines for which you want to edit text.

2 Choose Notations > Lines > Edit Lines.

3 In the Lines dialog, select the Glissando line for which you want to edit text.

4 Click the Edit button.

Slide text show/hide selector in the Lines section of the Inspector

Lines dialog
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5 In the Edit Line dialog, click Centered Text.

Edit Line dialog
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6 In the Text dialog, edit the text as desired and click OK.

7 Click OK to close the Edit Lines dialog.

8 Click the Close button to close the Lines dialog.

Slide Line Properties in the Inspector

To edit glissando line properties:

1 Select one or more glissandi.

2 Open the Inspector pane (Home > Inspector) and reveal the Lines section.

3 Adjust the Slide ends as desired.

4 Select the desired Slide style.

5 Set the Slide text selector (not available for every Slide style) as desired.

Text dialog

Inspector pane, Lines section with one or more Glissando lines selected in the score
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To reset selected line ends to their default position:

1 Select the one or more Lines.

2 Choose Appearance > Design and Position > Reset > Position.

Slide Ends

You can offset the Slide start an end points for selected Glissando lines by setting the following:

LX Determines the offset for the start point of the line to the left or right its current position.

LY Determines the offset for the start point of the line up or down from its current position.

RX Determines the offset for the end point of the line to the left or right its current position.

RY Determines the offset for the end point of the line up or down from its current position.

Slide Style

Default Slide style options include:

• Glissando (straight)

• Glissando (wavy)

• Line

• Portamento

You can also create custom Slide styles using the ManuScript language. For more information, refer to the

ManuScript Language Guide.

Slide Text

Auto Shows or hides text based upon the length and angle of the line.

On Always shows text.

Off Always hides text.
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New SlideStyleId Variable for Note Objects in the ManuScript 
Language
In the ManuScript language, Line objects now have a new SlideStyleId variable representing the Line style state

of the note.

SlideStyleId

The slide line style state of the note lets you attach or detach glissandi as well as other lines to a note

(read/write).

The following Line styles are available by default (as seen in the Inspector):

line.staff.gliss.straight

line.staff.gliss.wavy

line.staff.plain

line.staff.port.straight

You can also define and assign additional custom Line styles that are not based on the available default Line

styles (see Line styles in the ManuScript Language Guide for more information).

Custom Line Style Examples

// Add/set a note slide style

note.SlideStyleId = "line.staff.gliss.straight";

// Log a note slide style to the plug-in trace window

Trace(note.SlideStyleId);

// Using a custom line style

note.SlideStyleId = "line.staff.gliss.straight.user.0000001";

See the ManuScript Language Guide for more information.
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